Login issues to PassKit Portal and passes not creating (too many connections). Pub1 accounts only
Incident Report for passkit
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 08:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2022 - 07:46 UTC
Investigating
We are currently investigating the issue
Posted Sep 07, 2022 - 07:33 UTC
This incident affected: PassKit Portal and PassKit APIs (api.pub1.PassKit.io).