Webhooks not firing and updates taking longer than usual
Incident Report for passkit
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 14:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2022 - 14:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 12:15 UTC
This incident affected: PassKit APIs (api.pub1.PassKit.io, api.pub2.PassKit.io) and Push Services.