Pub1 experiencing issues "Too many connections"
Incident Report for passkit
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 08:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2022 - 07:46 UTC
Investigating
This affects log in to the Portal, API, Push and Distribution services. Our team is currently investigating
Posted Sep 07, 2022 - 07:33 UTC
This incident affected: PassKit Portal, Push Services, Distribution Services and PassKit APIs (api.pub1.PassKit.io).