Push updates and Webhooks are delayed
Incident Report for passkit
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 04:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 18, 2023 - 02:22 UTC
Identified
Push updates and webhooks are currently delayed
Posted Apr 18, 2023 - 02:22 UTC
This incident affected: PassKit Portal, Push Services and PassKit APIs (api.pub1.PassKit.io).