Push updates are not being received.
Incident Report for passkit
Resolved
This incident is now resolved
Posted Aug 21, 2022 - 08:12 UTC
Identified
We have identified the issue and taking steps to resolve.
Posted Aug 20, 2022 - 12:43 UTC
Investigating
We are currently investigating reports that changes to the pass record are not being updated on the pass.
Posted Aug 20, 2022 - 12:37 UTC
This incident affected: Push Services.